[Bug 30970] Re: celestia-gnome ver. 1.3.2-2build1 always crashes

Khaled Khalil khaled.khalil at gmail.com
Fri Jun 1 07:19:36 UTC 2007


actually, the last celestia version is 1.4.1 works great for me, the current release in MOTU repository (1.3.2) is no more maintained by celestia developers team.
i had a little bug in 1.3.2 (https://bugs.launchpad.net/celestia/+bug/104375), but it no more exist in 1.4.1, may be you should give the latest version (http://www.shatters.net/celestia/download.html) a try.
i just wonder when the new version will be ported in the repositories, i found that 1.3.2 remains even in gusty ! (http://packages.ubuntu.com/gutsy/science/)

-- 
celestia-gnome ver. 1.3.2-2build1 always crashes
https://bugs.launchpad.net/bugs/30970
You received this bug notification because you are a member of MOTU,
which is a bug assignee.




More information about the universe-bugs mailing list