[Bug 65457] Re: [SRU] cinepaint has unmet dependencies

Bob Smith ubuntu at mensetmanus.net
Fri Feb 16 14:58:02 UTC 2007


I also cannot install on regular desktop (laptop) edgy. cinepaint-data
installs ok, but cinepaint still gives:

The following packages have unmet dependencies:
  cinepaint: Depends: libgutenprintui1-1 (>= 5.0.0~rc2) but it is not installable
E: Broken packages

Should apt-get install work, or should I do something else?

-- 
[SRU] cinepaint has unmet dependencies
https://launchpad.net/bugs/65457




More information about the universe-bugs mailing list