[Bug 94967] Please sync 2.2.10

Cai Qian caiqian at debian.org
Mon Apr 23 17:08:25 UTC 2007

You have been subscribed to a public bug:

Binary package hint: gkrellm

It is a new upstream version, and also fixed #58515 as well.

** Affects: gkrellm (Ubuntu)
     Importance: Undecided
     Assignee: MOTU Merge Team
         Status: In Progress

** Tags: upgrade
Please sync 2.2.10

More information about the universe-bugs mailing list