[Bug 106301] [need-packaging] Exaile 0.2.9

tawmas tawmas at tawmas.net
Sat Apr 14 11:57:31 UTC 2007

You have been subscribed to a public bug:

Binary package hint: exaile

Upstream released new version 0.2.9, with several improvements, including more complete iPod support.
Please, upgrade official package to new release.

Source code, and a binary package for Feisty, can be located on the developers' site at http://www.exaile.org/trac/wiki/Releases:
source: http://www.exaile.org/files/exaile_0.2.9.tar.gz
binary: http://www.exaile.org/files/exaile_0.2.9_i386.deb

Unfortunately, the binary package depends on Python 2.4 instead of
Python 2.5 which is standard in Feisty.

** Affects: exaile (Ubuntu)
     Importance: Wishlist
     Assignee: MOTU
         Status: Unconfirmed

** Tags: packaging upgrade
[need-packaging] Exaile 0.2.9

More information about the universe-bugs mailing list