[Bug 59169] [Edgy] Please sync version 0.23 from Debian unstable

mlind feenixx at hotmail.com
Wed Sep 6 11:45:57 UTC 2006


Public bug reported:


(No Ubuntu changes to override.)


Debian changes are:
cowdancer  (0.23) unstable; urgency=low

   * cowbuilder --update ignored command-line options; fix.

 -- Junichi Uekawa <dancer at debian.org>  Thu, 31 Aug 2006 07:30:23 +0900
cowdancer (0.22) unstable; urgency=low

   * Bug fix: "cowdancer: documentation fix to document that
     --debootstrapopts etc can be used with cowbuilder", thanks to Pierre
     Habouzit (Closes: #384030).
   * update README.Debian

 -- Junichi Uekawa <dancer at debian.org>  Sat, 26 Aug 2006 09:07:25 +0900
cowdancer (0.21) unstable; urgency=low

   * Do not clean up if return code from pbuilder looks wrong.

 -- Junichi Uekawa <dancer at debian.org>  Sun, 20 Aug 2006 15:08:43 +0900
cowdancer (0.20) unstable; urgency=low

   * Bug fix: "cowdancer: cowbuilder removes base.cow after failed
     --update", thanks to Jorda Polo (Closes: #379797).

 -- Junichi Uekawa <dancer at debian.org>  Wed, 26 Jul 2006 08:35:42 +0900

** Affects: cowdancer (Ubuntu)
     Importance: Untriaged
     Assignee: MOTU
         Status: Unconfirmed

-- 
[Edgy] Please sync version 0.23 from Debian unstable
https://launchpad.net/bugs/59169




More information about the universe-bugs mailing list