[Bug 68668] Re: dist-upgrade to edgy fails with upgrading 'gtk-engines-eazel'

Michael Vogt michael.vogt at ubuntu.com
Sat Oct 28 09:55:50 UTC 2006


This is what makes the upgrade fail:

Setting up gtk-engines-eazel (0.3-5.1) ...
dpkg (subprocess): unable to execute post-installation script: Exec format errordpkg: error processing gtk-engines-eazel (--configure):
 subprocess post-installation script returned error exit status 2


** Changed in: update-manager (Ubuntu)
Sourcepackagename: update-manager => eazel-engine
   Importance: Undecided => High
       Status: Unconfirmed => Confirmed

-- 
dist-upgrade to edgy fails with upgrading 'gtk-engines-eazel'
https://launchpad.net/bugs/68668




More information about the universe-bugs mailing list