[Bug 65347] Re: [UNMETDEPS] quixote has unmet dependencies

Daniel T Chen crimsun at fungus.sh.nu
Mon Oct 16 21:06:16 UTC 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Sun, 15 Oct 2006 16:02:35 +0200
Source: quixote
Binary: quixote python-quixote python-quixote-doc
Architecture: source
Version: 2.4-4ubuntu1
Distribution: edgy
Urgency: low
Maintainer: Oleksandr Moskalenko <malex at debian.org>
Changed-By: Michael Bienia <michael at vorlon.ping.de>
Description: 
 python-quixote - A highly Pythonic Web application framework
 python-quixote-doc - Quixote web application framework documentation
 quixote    - A highly Pythonic Web application framework
Changes: 
 quixote (2.4-4ubuntu1) edgy; urgency=low
 .
   * debian/patches/01-ptl_compile.py.dpatch: fix path to python
     (Closes: Malone #65347)
   * rename debian/quixote-doc.* to debian/python-quixote-doc.* to get the
     documentation included into the python-quixote-doc package
Files: 
 738b488e6f175fc9f5e371cc8f4707dd 734 web optional quixote_2.4-4ubuntu1.dsc
 bcc97c51113204b837d47831d658c1d9 7705 web optional quixote_2.4-4ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFFM/Qne9GwFciKvaMRAlUMAJwOdJ9X1+U7FCjgq5TchHEzsyBlDgCgxzxH
5zK2+kZ2FLnSNHArYEG+rIw=
=BjIm
-----END PGP SIGNATURE-----

** Changed in: quixote (Ubuntu)
       Status: Confirmed => Fix Committed

-- 
[UNMETDEPS] quixote has unmet dependencies
https://launchpad.net/bugs/65347




More information about the universe-bugs mailing list