[Bug 65451] Re: [UNMETDEPS] gnomesword has unmet dependencies

Dominique Corbex dominique.corbex at gmail.com
Thu Nov 9 18:34:00 UTC 2006

@LUCENE_LIBS@: No such file or directory

Gnomesword relies on pkg-config for setting up config files.
However, the pkg-config metadata file (/usr/lib/pkgconfig/sword.pc) of sword 1.5.9 is  actually broken. 
Replacing @LUCENE_LIBS@ by -lclucene in this file allows Gnonesword to be built against libsword 1.5.9

** Attachment added: "Modified /usr/lib/pkgconfig/sword.pc"

[UNMETDEPS] gnomesword has unmet dependencies

More information about the universe-bugs mailing list