[Bug 30092] vnc4server: Depends: xserver-common but it is not installable

Armin van Buuren armin76 at gmail.com
Tue Mar 21 22:55:42 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/30092

Comment:
The easy thing is changing the control file of the source package. But I
don't know if it works. At least, for me, using the official version,
4.1.1, using dapper, dont works, it crashes when a client disconnects.

So, for dapper, you have to stick at the old VNC server, the vncserver
package.

Also, both packages depend in many packages that are useless. So if I
can i will check it.




More information about the universe-bugs mailing list