[Bug 5336] Deps resolve to php4 by default instead of php5

Yann yann at pleiades.fr.eu.org
Sat Mar 18 15:21:03 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/5336

Task: ubuntu phpmyadmin
         Status: Unconfirmed => Fix Released

Comment:
fixed in dapper:

$ apt-cache show phpmyadmin | grep Depends
Depends: php5 | php5-cgi | php4 | php4-cgi, php5-mysql | php5-mysqli | php4-mysql, apache2 | httpd, debconf (>= 0.2.26) | debconf-2.0, ucf (>= 0.8)




More information about the universe-bugs mailing list