[Bug 57114] uim-gtk2.0 contains no immodules at all

Mateusz Drożdżyński m.drozdzynski at gmail.com
Mon Aug 21 15:32:41 UTC 2006

Public bug reported:

uim-gtk2.0 is supposed to install immodules for GTK, however it does
not. Running current Edgy with uim 1:1.1.0-1.2 and uim-gtk2.0

Here's the list of files uim-gtk2.0 installs:

matid at yumi:~$ dpkg -L uim-gtk2.0

** Affects: uim (Ubuntu)
     Importance: Untriaged
     Assignee: MOTU
         Status: Unconfirmed

** Changed in: uim (Ubuntu)
     Assignee: (unassigned) => MOTU

uim-gtk2.0 contains no immodules at all

More information about the universe-bugs mailing list