[Bug 3201] update to upstream version

HPNadig hpnadig at gmail.com
Sat Oct 29 20:00:29 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/3201

Comment:
For me, the debs of 1.4.1.1 worked (I took them from here:
http://us.archive.ubuntu.com/debian/pool/main/s/scim/).

scim-m17n I could find was 0.1.3. So, I had to compile this one from
source (I got the source from http://prdownloads.sourceforge.net/scim
/scim-m17n-0.1.4.tar.gz?download).

While compiling any of these, libscim8, scim-dev and libscim-dev and
many of those other debs are required to be installed.




More information about the universe-bugs mailing list