[Bug 2953] libofx2 should conflict with libofx0c102

osch0001 at umn.edu osch0001 at umn.edu
Sat Oct 8 19:57:05 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/2953

Comment:
This problem is still present.  On upgrading another machine on our 
network, I receive:

Unpacking libofx2 (from .../libofx2_1%3a0.8.0-3ubuntu4_powerpc.deb) ...
dpkg: error processing 
/var/cache/apt/archives/libofx2_1%3a0.8.0-3ubuntu4_powerpc.deb (--unpack):
 trying to overwrite `/usr/lib/libofx.a', which is also in package 
libofx0c102
dpkg-deb: subprocess paste killed by signal (Broken pipe)

I do not see the "Replaces:" line in the control file.

Greg




More information about the universe-bugs mailing list