[Bug 3880] Missing runtime-dependencies

Jordan Mantha mantha at chem.unr.edu
Wed Nov 23 19:35:16 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/3880

Comment:
I ran you .lyx file with gsfonts-x11 installed and I get :
Could not get font '-tex-cmsy10-medium-r-normal--20-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmr10-medium-r-normal--20-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmex10-medium-r-normal--20-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmr10-medium-r-normal--14-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmsy10-medium-r-normal--14-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-msbm10-medium-r-normal--20-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmmi10-medium-r-normal--20-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmsy10-medium-r-normal--24-0-0-0-p-0-fontspecific-0'. Using 'fixed'.
Could not get font '-tex-cmr10-medium-r-normal--24-0-0-0-p-0-fontspecific-0'. Using 'fixed'.

Is this the same error you are getting? If so, it appears that having gsfonts-x11 is not the solution.
As for tetex-extra, it is a Recommended package for lyx-common but it isn't an absolute dependecy of lyx. But maybe it should be in Recommends for lyx-xforms/lyx-qt as well.




More information about the universe-bugs mailing list