[Bug 4685] too old version : doesn't support current Gmail accounts

Daniel Holbach daniel.holbach at ubuntu.com
Mon Nov 21 12:20:52 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/4685

Task: ubuntu mail-notification
       Assignee: (unassigned) => MOTU




More information about the universe-bugs mailing list