[Motu-reviewers] [Bug 5391] spiralsynthmodular: merge new debian version

Benjamin Montgomery bmontgom at montynet.org
Wed Dec 7 05:01:38 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/5391

Comment:
debian/changelog: You bumped the version one too many times.  This
package should be 0.2.2a-2.1ubuntu1.  You can use 'debchange -e' on the
merged package from MoM to get the correct version line or just delete
the -1ubuntu2 and update -1ubuntu1 with your info.

debian/control: Build-Depends libgl1-mesa-dev, libglu1-mesa-dev should
be libgl1-mesa-dev | libgl-dev and libglu1-mesa-dev | libglu-dev. See
https://wiki.ubuntu.com/MOTUGLUTransition for more info.

_______________________________________________
Motu-reviewers mailing list
Motu-reviewers at tauware.de
http://tauware.de/cgi-bin/mailman/listinfo/motu-reviewers




More information about the universe-bugs mailing list