[Ubuntu-zh] 一个新手的三个安装问题

ncslsxgz ncslsxgz at 163.com
Wed Sep 28 22:00:55 CDT 2005


Ubuntu-zh,您好!

	大家好,有三个问题要请教大家
	1 安装xmms时,在执行./configure时报如下错误,“configure: error: *** GLIB >=1.2.2 not installed - please install first ***”,我不知道它指的GLIB是哪个包
	2 安装星际译王后,在终端中输入stardict执行,它会报找不到"libstdc++.so.6",我也不知道这个libstdc++.so.6指的是哪个包,我把安装盘中以libst打头的包都安装了啊
	3 要启动到文本模式,是不是改/etc/inittab这个文件,为什么我改了没有用,始终启动到图形界面
	就是上面三个问题,特别是第一个问题,已经困扰我一个星期了,请大家帮忙看下是什么问题,先谢谢大家了

        致
礼!
 				

        ncslsxgz
        ncslsxgz at 163.com
          2005-09-29


More information about the Ubuntu-zh mailing list