[ubuntu-za] Wi-Fi

Deon Pretorius deon1964 at googlemail.com
Sun Jun 10 15:16:42 UTC 2018


Get a USB extention cable and stick the dongle to window with Press Stick :)

Cell-c's host less dongle worked very well for me. Think it was a Huawei



On Sun, 10 Jun 2018, 4:39 PM Frans de waal, <meesterarend at gmail.com> wrote:

> Hi mark I would like to recommend the tplink access point too for about
> R350 for their cheapest moddel you get a 5port 100mbs switch and better
> reception @ the office, we have currently a microtik groove accespoint an a
> tplink @ the office for connecting the pc's without wifi, the office is
> about 100m from the microtik we have good network speeds an signal is
> acceptable.
>
> On Sun, 10 Jun 2018, 12:11 Mark Widdicombe <markwiddicombe at gmail.com>
> wrote:
>
>> Good day folks,
>>
>> Thanks for the replies. I finally got the wifi dongle to work, but it's
>> quite flaky; the signal up here in my office isn't great, so it's time for
>> the hammer and staples, but that's a project for next weekend....
>>
>> Thanks again,
>> Mark
>>
>> On 9 June 2018 at 13:44, Bill T <bturner02.sa at gmail.com> wrote:
>>
>>> On 09/06/2018 13:13, Søren Aalto wrote:
>>>
>>> <SNIP>
>>>
>>> - But I have been fairly successful with plugging in cheap WiFI dongles
>>> - under Ubuntu and they "Just Work".  What shocked me...was that
>>> - I expected the same under OS/X and...*nothing*.  It doesn't recognise
>>> - the USB device at all. Pity...cause I have one of those USB WiFi
>>> devices
>>> - with an detachable antenna that provides better range / sensitivity.
>>>
>>> I have 3 wifi dongles - a ZIXA model number unknown, ZyZEL model G-202
>>> both of which are quite old and a TP-Link model TL-WN725N which is quite
>>> new. All of them worked out of the box on a number of operating systems. My
>>> main desktop runs LinuxMint 18.3 but I have used all of them on Windows 7,8
>>> and 10, MX17, Debian Jessie, Ubuntu 16.04, Voyager 16.04 (Xubuntu really)
>>> and more. I don't understand why you are having problems but a bit of
>>> Googling indicates that the model you have is not well supported in 16.04.
>>> Look for replacing it with the one above.
>>>
>>> See - https://ubuntuforums.org/showthread.php?t=2304522
>>>
>>> Bill Turner
>>>
>>> <SNIP>
>>>
>>> On Sat, 9 Jun 2018 at 11:34, Mark Widdicombe <markwiddicombe at gmail.com>
>>>>> wrote:
>>>>>
>>>>>> Good day all,
>>>>>>
>>>>>> My desktop needs wifi on account of the flakes from Vodacom
>>>>>> installing my new router downstairs in my house, and I am reluctant to run
>>>>>> ethernet from there to my office upstairs. I bought a tp-link wifi dongle
>>>>>> (AC600) and have spent most of the morning on Google trying to get drivers
>>>>>> to get it to work, but without any luck.  I'm not prepared to waste any
>>>>>> more time on it, so I'm going to return it on Monday.
>>>>>>
>>>>>> Can anyone recommend a 'plug & play' alternative? I'm gatvol of
>>>>>> having to jump through hoops every time I buy new hardware.
>>>>>>
>>>>>> Oh, I'm running Ubuntu 16.04.
>>>>>>
>>>>>> Thanks in advance,
>>>>>> Mark
>>>>>> --
>>>>>> ubuntu-za mailing list
>>>>>> ubuntu-za at lists.ubuntu.com
>>>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Regards,
>>>>> Anton May
>>>>> --
>>>>> ubuntu-za mailing list
>>>>> ubuntu-za at lists.ubuntu.com
>>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>>>>
>>>> --
>>>> ubuntu-za mailing list
>>>> ubuntu-za at lists.ubuntu.com
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>>>
>>>
>>>
>>> --
>>> Soren Aalto
>>> Director: ITSS
>>> Durban University of Technology | http://www.dut.ac.za/
>>>
>>>
>>>
>>>
>>>
>>> --
>>> ubuntu-za mailing list
>>> ubuntu-za at lists.ubuntu.com
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>>
>>>
>> --
>> ubuntu-za mailing list
>> ubuntu-za at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20180610/ed747477/attachment-0001.html>


More information about the ubuntu-za mailing list