[ubuntu-za] Lost access to storage drive

Jan jan at verslank.net
Wed Feb 1 10:42:32 UTC 2017


Many thanks Anton, that makes sense. I have renamed the file to 
"Stoorplek" via Disks and so far so good. Will let you know if the 
problem recurs.

Kind regards,

Jan

On 01/02/2017 06:33, Anton May wrote:
> I have a suspicion that it could be the space between "My stoorplek". 
> Make it one word like "MyStoorplek".
>
> Anton
>
> On 01 Feb 2017 06:30, "Jan" <jan at verslank.net 
> <mailto:jan at verslank.net>> wrote:
>
>     Good morning,
>
>     Can somebody please point me in the right direction with this problem?
>
>     Running Ubuntu 16.04, /dev/sda1 Ext4 (version 1.0) — Mounted on an
>     SSD at Filesystem Root, I have an extra HDD, /dev/sdb1, Ext4
>     (version 1.0) — Mounted at /media/root/My stoorplek in my desktop
>     that I use for Timeshift backups and storage.
>
>     Everything runs fine for a while and then, after a restart, I get
>     this failure message when I try to open the storage drive: /Could
>     not display "/media/root/My stoorplek". The location is not a folder./
>
>     I have resolved the problem a few times by reverting to a previous
>     snapshot in Timeshift, but this is obviously not the solution
>     because the problem recurs.
>
>     Many thanks,
>
>     Jan
>
>     --
>     ubuntu-za mailing list
>     ubuntu-za at lists.ubuntu.com <mailto:ubuntu-za at lists.ubuntu.com>
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>     <https://lists.ubuntu.com/mailman/listinfo/ubuntu-za>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20170201/8983603a/attachment.html>


More information about the ubuntu-za mailing list