[ubuntu-za] Wireless device disappears in laptop

Robin Bownes robin at bownes.co.za
Mon Oct 24 09:08:03 UTC 2016


Hi.

I know it's been a while since this thread was active, but I have a 
possible solution, although it is, as yet, untested by myself.

Today I installed WICD network manager on my Dell laptop, running 16.04. 
So far it's working really nicely. Yes, the interface is not as pretty 
as the Unity network manager, but at least I can see the available 
wireless networks in the pull-down dialogue.

If any of you want to try this, here is a link to the process I used - 
https://help.ubuntu.com/community/WICD

I'll keep you posted on how things progress over the next few days.


Robin

On 10/14/2016 04:27 PM, Deon Pretorius wrote:
> I've been getting the same thing on my HP with 16.04. Turn of 
> networks,turn back‎ on and it re connects with wired ethernet icon showing
>
> Sent from my BlackBerry 10 smartphone.
> *From: *Leon Gert Marincowitz
> *Sent: *Friday, 14 October 2016 16:20
> *To: *Ubuntu Community Lists
> *Reply To: *Ubuntu South African Local Community
> *Subject: *[ubuntu-za] Wireless device disappears in laptop
>
>
> Hi all
>
> My wireless device on System 76 laptop just disappeared. Last night it 
> was working and now it says "no network devices are available".
>
> Any ideas of how to fix this?
>
> Regards
> Leon
> -- 
>
> ---
>
> Kind Regards
>
> Leon G. Marincowitz
> /Entrepreneur: Thinker & Doer/
>
> /Think like a Man of Action, Act like a Man of Thought - Henry Bergson/
>
> C - +27 83 982 63 15 | E - lmarincowitz at gmail.com 
> <mailto:lmarincowitz at gmail.com>
>
> | Twitter | Linkedin | Facebook | Google+
>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20161024/2eab47b9/attachment-0001.html>


More information about the ubuntu-za mailing list