[ubuntu-za] Upgrade error

Frans de waal meesterarend at gmail.com
Fri Oct 21 08:56:29 UTC 2016


On 21 Oct 2016 09:53, "Jan Greeff" <jan at verslank.net> wrote:
>
> Good day all,
>
> Can somebody please assist me with this problem?
>
> dpkg: error processing package linux-image-3.13.0-100-generic
(--configure):
>  package linux-image-3.13.0-100-generic is not ready for configuration
>  cannot configure (current status `half-installed')
>
> I have Googled around to find a solution,
> 14.04 - "Package linux-image-generic is not configured yet." Error - Ask
Ubuntu
> Revisions to dpkg: error processing package linux-image-generic
(--configure): dependency problems - leaving unconfigured - Ask Ubuntu
> dpkg: error processing package linux-generic (--configure): dependency
problems - leaving unconfigured - Google Search
> apt - dpkg: error processing package linux-image-generic (--configure):
dependency problems - leaving unconfigured - Ask Ubuntu
> install linux-image-extra-3.13.0-100-generic - Google Search
> Trusty (14.04) : linux package : Ubuntu
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
> no success.
>
> Best wishes,
>
> Jan
>
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>

I found aptitude a great tool for fixing dependency issues in the past,
then one can try installing again if need be.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20161021/62acc497/attachment.html>


More information about the ubuntu-za mailing list