[ubuntu-za] UEFI

Quintin van Rooyen quintin.vanrooyen at gmail.com
Mon Apr 25 10:52:47 UTC 2016


Yes I do, did at least when I installed 15.10 and Win10 together.

I think I did this morning when I re-installed 16.04 on a new faster drive,
but I havent added the proprietary drivers on this install yet.

When I reboot I can confirm for you.

Sent with MailTrack
<https://mailtrack.io/install?source=signature&lang=en&referral=quintin.vanrooyen@gmail.com&idSignature=22>

On 25 April 2016 at 12:41, Mozzi <mozzi.glug at gmail.com> wrote:

>
> Have you got secure boot enabled?
>
> On Mon, Apr 25, 2016 at 10:02 AM, Quintin van Rooyen <
> quintin.vanrooyen at gmail.com> wrote:
>
>> Are you sure this is UEFI that is causing this?
>>
>> I UEFI boot Ubuntu ever since getting my HP Envy (dual booted in UEFI
>> with Windows 8 and post format Windows 10.) and proprietary drivers work as
>> advertised.
>>
>>
>>
>> Sent with MailTrack
>> <https://mailtrack.io/install?source=signature&lang=en&referral=quintin.vanrooyen@gmail.com&idSignature=22>
>>
>> On 25 April 2016 at 09:39, Mozzi <mozzi.glug at gmail.com> wrote:
>>
>>>
>>> Morning all.
>>>
>>> Okay, new laptop, Toshiba satellite.
>>> Now installing kubuntu is a snap, converted to GPT partitions and UEFI.
>>> Now my problem.....
>>>
>>> No "proprietry" drivers will load, Virtualbox and Nvidia just refuse!!
>>> Can anyone help here?
>>>
>>>
>>> --
>>> Mozzi
>>>
>>> No Microso$oft products were used, or employees harmed, in creating this
>>> message.
>>>
>>> --
>>> ubuntu-za mailing list
>>> ubuntu-za at lists.ubuntu.com
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>>
>>>
>>
>>
>> --
>> Quintin van Rooyen
>> quintin.vanrooyen at gmail.com
>> The New SA Geek!
>> http://g33q.co.za
>>
>> --
>> ubuntu-za mailing list
>> ubuntu-za at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>>
>>
>
>
> --
> Mozzi
>
> No Microso$oft products were used, or employees harmed, in creating this
> message.
>
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>
>


-- 
Quintin van Rooyen
quintin.vanrooyen at gmail.com
The New SA Geek!
http://g33q.co.za
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20160425/2ff66c4a/attachment-0001.html>


More information about the ubuntu-za mailing list