[ubuntu-za] Can't update

Bradley Putzier bradputzier at gmail.com
Tue Apr 21 14:39:01 UTC 2015


I too have had some trouble with the za.archive.... domain for updates.

Similar issue. Changing fixed it for me.
On 21 Apr 2015 16:15, "Jan Greeff" <jan at verslank.net> wrote:

> Hi Charl, I have had the same issue - would try another mirror (server) -
> perhaps neology. If it works you will know where the problem lies.
>
>
> On 21/04/2015 16:04, Charl Wentzel wrote:
>
>> Hi Guys
>>
>> I have a server in Zambie which I'm trying to do an update on, but I
>> can't get past the first step.  I've checked that the firewall is not
>> blocking the domains and have cleared the /apt/cache folders to ensure
>> that there are no issues in the cache, but I still get the same
>> problem.  Maybe someone can give me an idea where to look?
>>
>
>
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20150421/cf7e0bc1/attachment.html>


More information about the ubuntu-za mailing list