[ubuntu-za] Any advice - Dopbox on one of my PCs is not activating

Ubuntu Bear ZA zabear1 at gmail.com
Fri Jun 6 13:13:23 UTC 2014

Hi Robin,
yip, you did include a workable solution - not the one I wished for :-) 
as I will have to do it on two different PCs.  But it highlights a 
problem which probably has to do with updating.  I hoped for an easier 
solution, but if nothing else comes up, I will do as you have suggested. 

On 06/06/2014 13:54, Robin Bownes wrote:
> On 05/06/2014 18:55, Piet UbuntuPos wrote:
>> @ Lee,
>> My problem is that I cannot access Dropbox - it might be running, but 
>> I cannot start it in any way / or access Dropbox on the PC. It is as 
>> if it is not running or not synct to the PC / as if it is not 
>> linked.  I understand that it might sound strange but what now?  I 
>> click the icon at the top next to the network manager and nothing 
>> happens, or click Dropbox in Applications and nothing happens.
>> When I type dropbox running in the terminal, it responds with 
>> 'dropbox command-line interface'.
>> Come to think of it, the only PC where I can access dropbox is one PC 
>> (out of three) which I have not updated recently.
>> Rusty
>> On 05/06/2014 01:00, Lee Sharp wrote:
>>> On 06/04/2014 10:34 AM, Piet UbuntuPos wrote:
>>>> @ Lee  When I run the command 'dropbox status', I get the result 
>>>> 'up to
>>>> date'.
>>>> however, I still cannot run dropbox - either from the icon at the 
>>>> top or
>>>> from the applications menu.
>>>> I did also see that an notification come up when I booted up now, 
>>>> saying
>>>> 2 files updated (which is correct as I worked on 2 files in dropbox on
>>>> my other PC.  but I need to access dropbox from this one PC and I 
>>>> cannot.
>>>> ??  Rusty
>>> If it says "Up to date" your files are current and synced.  It is 
>>> running.  If you want to go to the website, go to the website. What 
>>> are you trying to do that is not working?
>>>             Lee
> As said in a previous email in this thread, I had exactly the same 
> problem. I also included my solution, which may not be particularly 
> pretty, but which worked for me.

More information about the ubuntu-za mailing list