[ubuntu-za] Any advice - Dopbox on one of my PCs is not activating

Piet UbuntuPos zabear1 at gmail.com
Thu Jun 5 16:55:56 UTC 2014


@ Lee,
My problem is that I cannot access Dropbox - it might be running, but I 
cannot start it in any way / or access Dropbox on the PC. It is as if it 
is not running or not synct to the PC / as if it is not linked.  I 
understand that it might sound strange but what now?  I click the icon 
at the top next to the network manager and nothing happens, or click 
Dropbox in Applications and nothing happens.
When I type dropbox running in the terminal, it responds with 'dropbox 
command-line interface'.

Come to think of it, the only PC where I can access dropbox is one PC 
(out of three) which I have not updated recently.

Rusty


On 05/06/2014 01:00, Lee Sharp wrote:
> On 06/04/2014 10:34 AM, Piet UbuntuPos wrote:
>> @ Lee  When I run the command 'dropbox status', I get the result 'up to
>> date'.
>> however, I still cannot run dropbox - either from the icon at the top or
>> from the applications menu.
>> I did also see that an notification come up when I booted up now, saying
>> 2 files updated (which is correct as I worked on 2 files in dropbox on
>> my other PC.  but I need to access dropbox from this one PC and I 
>> cannot.
>> ??  Rusty
>
> If it says "Up to date" your files are current and synced.  It is 
> running.  If you want to go to the website, go to the website. What 
> are you trying to do that is not working?
>
>             Lee
>
>




More information about the ubuntu-za mailing list