[ubuntu-za] Any advice - Dopbox on one of my PCs is not activating

Piet UbuntuPos zabear1 at gmail.com
Wed Jun 4 15:34:19 UTC 2014


@ Lee  When I run the command 'dropbox status', I get the result 'up to 
date'.
however, I still cannot run dropbox - either from the icon at the top or 
from the applications menu.
I did also see that an notification come up when I booted up now, saying 
2 files updated (which is correct as I worked on 2 files in dropbox on 
my other PC.  but I need to access dropbox from this one PC and I cannot.
??  Rusty

On 04/06/2014 16:39, Lee Sharp wrote:
> On 06/04/2014 04:00 AM, Piet UbuntuPos wrote:
>> Hi,
>> Any advice - Dopbox on one of my PCs is not activating.
>> Dropbox still shows in the Applications menu - @ Internet, but it does
>> not activate or launch at all.
>> it is working fine on my other PC.
>
> I am kind of of having a problem as well.  The notification icon does 
> not come up, but Dropbox itself is running fine and keeping up to 
> date...  Run "dropbox status" from the command line to see what is up.
>
>             Lee
>




More information about the ubuntu-za mailing list