[ubuntu-za] Some tuff job

Frans de waal meesterarend at gmail.com
Tue Jul 2 09:29:57 UTC 2013

On Jul 2, 2013 11:22 AM, "Percy Langa" <percylanga at gmail.com> wrote:
> On 2013/07/02 10:57 AM, Frans de waal wrote:
>> Ok so I'm finally at a school trying to install edubunru ons computer
with only cdrom drives(this was a surprise installation my external are at
home) there are no option to boot from the flashstick and my laptop are not
to happy trying to run edubuntu as a virtual machine end doing (hopefully)
ltsp service and boot...
>> Any sugestions?
> A few questions:
> 1. Have you set the PC to boot from CD? If yes, there may be error with
reading the CD/DVD (solution: source a new ISO [1] and/or burn another
> 2. Have you tried to boot with the same CD/DVD from another PC?

Well I've booted the iso on my laptop... ltsp seems t be working and I did
just now manage to get an image n the desktop after about an hour.

the edubuntu iso are about 2.7 Gb but I do not have a dvd rom available,
therefore I tried usb... without luck... ltsp seems to at least have some

Am still testing
> Notes:
> [1] In some cases (<10%), ISOs can become "corrupted" during downloading.
This is my experience, YMMV.
> Cheers,
> Percy
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20130702/d1f8d6e8/attachment.html>

More information about the ubuntu-za mailing list