[ubuntu-za] HPLIP problem

Miles msdomdonner at gmail.com
Sun Dec 29 09:13:56 UTC 2013


-----Original Message-----
From: Jan Greeff <jan at verslank.net>
Reply-to: jan at verslank.net, Ubuntu South African Local Community
<ubuntu-za at lists.ubuntu.com>
To: Ubuntu South African Local Community <ubuntu-za at lists.ubuntu.com>
Subject: [ubuntu-za] HPLIP problem
Date: Sun, 29 Dec 2013 11:05:26 +0200
Mailer: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101
Thunderbird/24.2.0

Good day, is there somebody out there that can help me with my HP6313 
All-In-One printer colour calibration? All colour printing comes out 
purple. I think that I messed up when I tried to play around with the 
color calibration settings, which do not seem to work except that the 
purple problem started directly after.

I tried to reset the printer to default, posted the question on HPLIP 
Launchpad, no luck.

On color calibration there is a page that says "choose the numbered 
colored box that best matches the background color" but nothing on that 
page activates when you click, except for the dropdown menu that selects 
numbers from 1 to 21 but this does not seem to have any effect anywhere.

Best wishes,

Jan



haha hi there Jan. Here is just a guess as I dont have a printer. Look
in home, might need to view hidden. see if you see a hp file there.
might be .hp or .hpconf or something. copy that to desktop or something
then delete it in home and aptitude reinstall the printer stuff. or come
ask the guys on irc. but not many there on a Sunday morning.
Good luck
Miles




More information about the ubuntu-za mailing list