[ubuntu-za] Ubuntu 1210 problems need to roll back to previous version

Adrianna Pińska adrianna.pinska at gmail.com
Thu Nov 15 18:47:13 UTC 2012


Please stop rebooting; it has no effect on your package manager.

The "untrusted packages" error could be caused by some kind of
inconsistent state in your packages.  Try this in a terminal:

sudo apt-get update && sudo apt-get upgrade

This may take a while.

If it asks you if you want to install certain packages without
verification, say yes. If it completes without errors, skip to B.

A) If you get an error, paste it for us.  If that happens, it will be
helpful if we can check exactly what is installed on your system, so
please also paste us the output of uname -a, and the contents of these
files:

/etc/apt/sources.list
any files in /etc/apt/sources.list.d/ that end in ".list"
/etc/lsb-release

B) If it completes without an error, try installing the deb from a
terminal using dpkg, like Wayne suggested. If you get an error, copy
and paste *the exact error*.

It's possible that the .deb is too old for your version of Ubuntu (in
which case you should follow the suggestions at the end of my previous
email), but you may just need to clean up your packages.

On 15 November 2012 17:23, Nico Michael <nick.michael at ptaisp.co.za> wrote:
> Only install this file if you trust its origin
> I press install
> its starts installing
>
> i get a warning sign a red triangle with an exclamation sign  no mesage and
> the progress bar does not move
>
> It says requires installing of untrusted packages libgrade2-0 python-glade2
>
> every time I press install it gives me this prompt
> Only install this file if you trust its origin
>
> i got this error again
> It says requires installing of untrusted packages libgrade2-0 python-glade2
> I chose repair
>
> i got this message again
> i pressed install
> it says installing
>
> i get this message again
> Only install this file if you trust its origin
>
> I give up and plan to format my drive and start againg new Linux install
>
> NOW I AM STARTING TO HATE UBUNTU
>
>
>
> Kind Regards
>
> Nico Michael
> http://www.arduino.org.za
>
> On 2012-11-15 16:36, Percy Langa wrote:
>
>
> On 2012/11/15 03:34 PM, Nico Michael wrote:
>
> Hi there
>
> I am having Ubuntu 1210 problems need to roll back to previous version
>
> I purchased a License for  crossover-standard-demo_10.0.0-1_i386.deb two
> years ago which was working well on all versions of Ubuntu until
> i re-rolled my laptop and put Ubuntu 1210 it no longer installes my DEB file
> I the re-rolled my laptop and put : ubuntu-gnome-12.10-desktop-i386
> to my horror it also wont let me install my DEB file
>
> Hi Nico,
>
> What error message do you get? Do you have the same problem when installing
> other .deb files (e.g. vlc or mplayer)?
>
> I assume that you upgraded from 12.04.1 to 12.10. If not, your system may be
> broken (see :https://help.ubuntu.com/community/UpgradeNotes).
>
> Cheers,
> Percy
>
>
>
>
> --
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>



-- 
Adrianna Pińska
::::,;,;,:;;:,;;;:::,;::;:,;::;:,;:;:,;;;,;:,::;:
:;::,::;,:,;:,;:;:,:,:;:;:;,;;::,:;,:;:;:;,;:,:,;



More information about the ubuntu-za mailing list