[ubuntu-za] Virtualbox hiccups

Wayne Abroue plettpc at gmail.com
Sun Nov 11 13:03:20 UTC 2012


On Sun, Nov 11, 2012 at 12:12 PM, Jan Greeff <jan at verslank.net> wrote:

>  Can someone please help? My last updates included some on Oracle
> Virtualbox. Since these updates were downloaded, my cursor disappears
> altogether when I click on the Vbox.
>
> The system tells me that "VirtualBox is not currently allowed to access
> USB devices. You can change this by adding your user to the 'vboxusers'group. Please see the user manual for a more detailed explanation." The
> user manual has not revealed anything that helps and the Oracle website and
> "help" facility is one of the most frustrating and infuriating websites
> that I have ever come across. I have tried there twice in the last few
> years but every time I run into so many frustrating dead ends that I just
> give up.
>
> I am running vbox version 4.2.4r81684 on Ubuntu 12.04.
>
>   Result Code:
>
> NS_ERROR_FAILURE (0x00004005)
>
> Component:
>
> Host
>
> Interface:
>
> IHost {30678943-32df-4830-b413-931b25ac86a0}
>
> Callee:
>
> IMachine {22781af3-1c96-4126-9edf-67a020e0e858}
>
> Best wishes,
>
> Jan
>
>
>
I concur, exactly the same problem here. USB does not detect other usb
devices, Mouse and keyboard work fine though.
USB scanner /printer not picking up in virtualbox icon. I did add user to
vboxusers as required.

still nothng.

Eventually took the time to get the firmware injected scanner working under
ubuntu. I still need printing in Vbox working.

Wayne A
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20121111/704c838d/attachment.html>


More information about the ubuntu-za mailing list