[ubuntu-za] Printer problems

Bruce Pieterse dev at otq.za.net
Thu May 3 16:57:27 UTC 2012


On 03/05/2012 18:33, Lee Sharp wrote:
> On 05/03/2012 11:05 AM, Jan Greeff wrote:
>> My HP 6313 all-in-one has been running well for some time, but has now
>> lost contact with my Precise 12.02. I have reinstalled hplip via
>> terminal, tried to reinstall printers but it looks as if there is
>> conflict somewhere. The printer icon in the top toolbar shows three
>> printers and the start/printers shows connected to Localhost (my
>> network) but no printers installed. TheHP toolbar also shows no printers
>> installed and does not pick it up when I try to install.
>>
>> Any ideas on where I should go from here?
>
> Before going totally crazy, boot a LiveCD and see if it finds it and
> prints.  It may be hardware...
>
>             Lee
>
Hello!

I had a weird problem when installing drivers for an HP2320cnf. I use to
get block letters for certain vowels, lol. All I can say is, when it
comes to upgrading, it's better to delete the current printers you have
and add them again. If you want, you can also install the hplip-gui
package which can show you additional information that CUPS doesn't
provide. You can also try purging the current hplip configuration with
apt-get purge hplip* and reinstall it again and then add you printers if
the above doesn't work. :)

-- 
All the best,

Bruce

FSF Member 10674 / The FSF is a charity with a worldwide mission to advance software freedom / Join the Free Software Foundation: http://www.fsf.org/register_form?referrer=10674




More information about the ubuntu-za mailing list