[ubuntu-za] Launcher icons

Bruce Pieterse dev at otq.za.net
Wed May 2 17:23:06 UTC 2012

On 02/05/2012 09:35, Robin Bownes wrote:
> On 05/02/2012 05:59 AM, Jan Greeff wrote:
>> Thanks Bruce, removing the icon and re-launching the program sorted
>> the problem out.
>> Jan
> Pleased to hear that Jan. Unfortunately, it didn't work for me.
> Doesn't matter how often I remove the button, and reload the program,
> or change themes, etc. - still the same. I've even tried tracking down
> the LibreOffice .desktop file and editing that to point to a
> particular icon file - still no joy.
> So if anyone out there has a flash of brilliance, please let me know.
> It only does this with my LibreOffice launcher button.
> Robin

Hi Jan,

Glad you got it sorted out! :) To place a shortcut onto your desktop,
you won't be able to drag it from the launcher onto your desktop, but
you can drop an icon onto your desktop through the unity dash.

Robin, sorry to hear that. :( You did not mention if you have already
reinstalled libreoffice, if you haven't, try that. If it still doesn't
work, perhaps you can try and see if there is a local desktop entry
sitting in your home folder under ~/.local/share/applications and remove
it. The last thing that I can think of if that fails, is to setup a new
user, and see if the problem persists. If the problem still persists,
then I would recommend filing a bug on http://www.launchpad.net.

All the best,


FSF Member 10674 / The FSF is a charity with a worldwide mission to advance software freedom / Join the Free Software Foundation: http://www.fsf.org/register_form?referrer=10674

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20120502/23693704/attachment.html>

More information about the ubuntu-za mailing list