[ubuntu-za] Launcher icons

tim@cybersmart.co.za tim at cybersmart.co.za
Wed May 2 06:20:56 UTC 2012


Although this guide is for natty, it will help with unity fundamentals http://omgubuntu.co.uk:8080/natty/
Subscription to omgubuntu will ensure that toy will get plenty of good tips & news on a regular basis.

Sent from my HTC

----- Reply message -----
From: "Tim Johnson" <tim at pteq.net>
To: "Ubuntu South African Local Community" <ubuntu-za at lists.ubuntu.com>
Subject: [ubuntu-za] Launcher icons
Date: Tue, May 1, 2012 22:28
On 01/05/2012 22:00, Bruce Pieterse wrote:


On 01/05/2012 21:16, Jan Greeff wrote:


No, Bruce. I also had the "missing icon" bug in 11.10 but this
is not a missing icon, it's an icon with a question mark on it. 




Jan



On 01/05/2012 21:00, Bruce Pieterse wrote:


On 01/05/2012 20:29, juank at vodamail.co.za
wrote:


Mine
is fine too. I ran beta and just updated. 


Juan


Sent via my BlackBerry from Vodacom - let your email
find you!

From:  Wikus <wikus at cheetah-microsystems.com>

Sender:  ubuntu-za-bounces at lists.ubuntu.com

Date: Tue, 01 May 2012 20:25:11 +0200
To: <ubuntu-za at lists.ubuntu.com>
ReplyTo:  Ubuntu South African Local Community
<ubuntu-za at lists.ubuntu.com>

Subject: Re: [ubuntu-za] Launcher icons



That is strange , my icons for Libre Office shows correctly
in the 

launcher. No problem at my side.



- Wikus



On 01/05/2012 20:16, Jan Greeff wrote:

> Thanks Robin, so I'm not alone. Strange this, because
they showed in 

> version 11.10.

>

> Jan

>

>

> On 01/05/2012 18:59, Robin Bownes wrote:

>>

>>

>> On 01/05/2012 18:14, Jan Greeff wrote:

>>> The launcher in my 12.04 does not show the
icons for Libre Office 

>>> documents or Virtualbox, only a blank icon with
a question mark, 

>>> making it impossible to see what applications
are open where at a 

>>> glance.

>>>

>>> I ran update and upgrade, restarted, but the
problem continues. Am I 

>>> missing something here?

>>>

>>> Jan

>>>

>> I've also noticed that certain launcher buttons,
Libre Office 

>> included, don't have a designated icon. I'd also
love to know how to 

>> assign an icon to them.

>>

>> Robin

>>

>



-- 

ubuntu-za mailing list

ubuntu-za at lists.ubuntu.com

https://lists.ubuntu.com/mailman/listinfo/ubuntu-za









I had a similar problem in beta 
(https://bugs.launchpad.net/ubuntu/+source/unity/+bug/977202), this is 
a known bug: https://bugs.launchpad.net/ubuntu/+source/unity/+bug/772986

It looks like its been around since 11.04.


-- 
All the best,

Bruce

FSF Member 10674 / The FSF is a charity with a worldwide mission to advance software freedom / Join the Free Software Foundation: http://www.fsf.org/register_form?referrer=10674















My apologies I missed that, lol. Have you tried:

- Changing the theme to radiance then back to ambiance under
Settings > Appearance or

- Use gnome-tweak-tool to change the Icon Theme to something else
and then back to Ubuntu-mono-dark or

- Removed the icon from the launcher, launch the program, and then
lock it to the launcher again or

- Reinstall the applications and perhaps the humanity icon pack
with sudo apt-get install <package> --reinstall



You can also try see if the Desktop Entry has a proper Icon value
set under /usr/share/applications/ (ls libre*).



I hope that helps a bit :)

-- 
All the best,

Bruce

FSF Member 10674 / The FSF is a charity with a worldwide mission to advance software freedom / Join the Free Software Foundation: http://www.fsf.org/register_form?referrer=10674

Another tweak which wont solve this problem, but will integrate
LibreOffice into the Global menu and enable HUD with it is to
install lo-menubar by



sudo apt-get install lo-
menubar
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20120502/4346628c/attachment-0001.html>


More information about the ubuntu-za mailing list