[ubuntu-za] Having problem with read only disks ? How to change it ?(Solved)

Navdeep Singh Sidhu navdeepsingh.sidhu95 at gmail.com
Fri Jan 27 16:32:41 UTC 2012

I have fixed it thanks for help.

Just boot backtrack from usb & edited the fstab file & deleted all other
enteries except \proc & swap entry. this fixed the problem.

But i wonder i was unable to edit or save any file using gedit on my root
partition as root user. i will post that problem later.
Sorry for late reply bcz problem with internet. thanks for help.

Navdeep Singh

On Fri, Jan 20, 2012 at 12:44 PM, Navdeep Singh Sidhu <
navdeepsingh.sidhu95 at gmail.com> wrote:

> Hello everyone,
> recently i had installed many tools on my ubuntu 11.10 like gparted ,
> oracle 11g xe, & other many more. but i'm facing problem like read only
> disks with other partition which have ntfs file system.
> i can't save my files on them or write any data to them.
> Have i changed any kernel parameters or any group policy accidently etc
> ?Can some body help me regarding isssue?
> How to fix it?
> Thanks in advance.
> Regards
> Navdeep Singh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20120127/dafa32d6/attachment.html>

More information about the ubuntu-za mailing list