[ubuntu-za] Sound problem Ubuntu Calistoga : how to mount sound device

Nico Michael nick.michael at ptaisp.co.za
Tue Feb 28 08:44:05 UTC 2012


Hi there
Please can you tell me how to mount my audio device so I can have sound 
again

I ran this command :
lspci

and found my sound as :

00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition 
Audio Controller (rev 02)

I ran this command:
  sudo mount

and got this:

/dev/sda1 on / type ext4 (rw,errors=remount-ro,commit=0)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
fusectl on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
/dev/sda6 on /data type ext4 (rw,commit=0)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc 
(rw,noexec,nosuid,nodev)
/home/nickm/.Private on /home/nickm type ecryptfs 
(ecryptfs_check_dev_ruid,ecryptfs_cipher=aes,ecryptfs_key_bytes=16,ecryptfs_unlink_sigs,ecryptfs_sig=b86c0ecad52cc5f1,ecryptfs_fnek_sig=cb82aba304df07a3)
gvfs-fuse-daemon on /home/nickm/.gvfs type fuse.gvfs-fuse-daemon 
(rw,nosuid,nodev,user=nickm)

I also ran this command
sudo modprobe -l >modprobe.txt

attached please find file


your help will be much appreciated

-- 
Kind regards

Nico Michael
(Sent from ptaisp.co.za)

-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: modprobe.txt
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20120228/ce8754ae/attachment-0001.txt>


More information about the ubuntu-za mailing list