[ubuntu-za] HUAWEI mobile broadband(SOLVED)

Johan Scheepers johansche at telkomsa.net
Mon Sep 5 20:28:25 UTC 2011

On 05/09/2011 17:02, Dewald Noeth wrote:
> I helped someone once with this cant remember everything we did but 
> here is what I do remember:
> plug in the stick go to system>pref>network Connections
> then Mobile Broadband
> Click the New mobile broadband connection
> A wizard opens, just go through it.
> Once done, try connecting by clicking the cellc connection in the 
> wireless manager.
> If it asks password, just hit enter. (there is no password for it in 
> reality)
> If it does not work, then right click wireless manager, click EDIT 
> Click MOBILE BROADBAND and then the CEllC connection
> Click PPP settings, CONFIGURE then deselect all of them except CHAP
> Click MOBILE BROADBAND, delete the Cellcis from user name, leave the 
> password empty.
> Number should be *99#
> App should be INTERNET
> Network id blank
> Type - ANY
> PIN - not required, unless you enabled on another system (windows, mac 
> etc), default PIN is 0000 but DO NOT enter it unless you made the PIN 
> required on another system
> Think that got it working in the end.
> Dewald J. Noeth
> 083 291 7799
> djnoeth at gmail.com <mailto:djnoeth at gmail.com>
> "Only two things are infinite - the universe and human
> stupidity, and i'm not so sure about the universe."
> Albert Einstein
> On 5 September 2011 16:51, Johan Scheepers <johansche at telkomsa.net 
> <mailto:johansche at telkomsa.net>> wrote:
>     On 04/09/2011 22:26, Raoul Snyman wrote:
>         On Sunday 04 September 2011 21:34:34 Johan Scheepers wrote:
>             Kindly please would appreciate some pointers from members
>             who use the
>             E1752 from Cell-c with success.
>         Some superficial Googling brought me this:
>         http://mybroadband.co.za/vb/showthread.php/317791-Setup-problems-Huawei-
>         E1752-%28from-2Gb-deal%29-ubuntu-10.04
>         Here's what I searched for:
>         http://www.google.com/search?q=ubuntu+huawei+E1752
>     Thanks for the above. Repeats what I already tried.
>     I already googled and found that all the requirements was all
>     ready installed.
>     So thought that  maybe a good tip.
>     There are users that gave up on it.
>     Now this interesting part.
>     The problem seem to be the pc hardware.
>     I have two laptops..
>     Samsung RF510... new I use it.
>     Fujitsu Siemens ... old . My wife use it.
>     On both the same Ubuntu 11.04 fully updated.
>     On both the E220 works fine up to date.
>     So my wife wants to access the internet..I am busy with E220..so I
>     just plug the E1752 in and....it connects just like that.
>     It was not luck..tried it several times without fail.
>     Still would like to get the E1752 going.
>     At my place Cell-c E220  download average  200kbs on old laptop
>     The Cell-c E1752 download 500kbs on ave on old laptop.
>     If I can not  get e1752 going on my laptop then maybe use the old
>     as a gateway.
>     Regards
>     Johan S
>     -- 
>     ubuntu-za mailing list
>     ubuntu-za at lists.ubuntu.com <mailto:ubuntu-za at lists.ubuntu.com>
>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
Good day,

Problems connecting with your huawei mobile modem..then look at these 



There is a script called sakis3g you can download and chmod +x and then 
run it.
I have it and after some difficulties due to not knowing using it 
without fail after every recycle of power on ubuntu desktop 11.04 and 
ubuntu desktop 11.10 beta 1.

Want to try it. Let me know and I can attach it or you can download from 
It works for me and I am happy.
Thanks to those members who made suggestions.
Johan S

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-za/attachments/20110905/9edcfbe5/attachment.html>

More information about the ubuntu-za mailing list