[ubuntu-za] No sound

Wesley Werner wesley.werner at gmail.com
Thu May 20 10:37:28 BST 2010


You have tried the settings in alsamixer, as Raoul suggested?

       *-multimedia
             description: Audio device
            product: 82801H (ICH8 Family) HD Audio Controller
            vendor: Intel Corporation
            physical id: 1b
            bus info: pci at 0000:00:1b.0
            version: 02
            width: 64 bits
            clock: 33MHz
            capabilities: bus_master cap_list
            configuration: driver=HDA Intel latency=0
            resources: irq:22 memory:90320000-90323fff

Googling "ubuntu 10.04 82801H sound issue" gives a couple results, this
Launchpad Bug<https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/411574>(for
Karmic), which explains why it worked for you in 8.04 before Karmic.
There are a good couple of posts of things you can try, most involve just
tweaking settings.

Also there is this more recently logged
bug<https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/572063>,
same issue for Lucid. Login to Launchpad and click the "Does this bug affect
you" link.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-za/attachments/20100520/71ed1da5/attachment.htm 


More information about the ubuntu-za mailing list