[ubuntu-za] No sound

Bill Cairns cairnsww at gmail.com
Tue May 18 19:18:31 BST 2010


Well I have tried and tried and read lots of posts and nothing seems
very relevant. (Lots about sound problems on 09.10 and everything
before).

I installed 10.04 (from scratch) and immediately had no sound. (I knew
this was going to happen - but went ahead anyway). I had good sound in
08.04 but only after a bit of a struggle. I wish I could remember what
I did to fix it last time - but do remember that it took an update.
Because I installed from scratch, I hope that I have not carried any
problems forward - but I have reloaded a lot of my /Home and don't
know what damage I might have done.

My basic sound configuration is:

bill at Lucy:~$ uname -a
Linux Lucy 2.6.32-22-generic #33-Ubuntu SMP Wed Apr 28 13:27:30 UTC
2010 i686 GNU/Linux
bill at Lucy:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: STAC92xx Analog [STAC92xx Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
bill at Lucy:~$ cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.21.
bill at Lucy:~$ head -n 1 /proc/asound/card*/codec#*

(The STAC card is the standard sound chipset on the mother board).

(The funny thing is that when I move the mouuse there is a bit of a
growl from the speakers. No other sound at all. I sort of get the
impression that something is muted that shouldn't be - but I have
looked everywhere that I can think of.

Any suggestions?

What should the setting be for 'Profile" in sound settings?  (I have
changed it to Analog surround 4.1 output. Not sure what it was before!
But that is where I get the greatest buzz from my speakers.

Bill



More information about the ubuntu-za mailing list