[ubuntu-za] VodaFone usb modem

Juan Koegelenberg juank at vodamail.co.za
Fri Jan 8 10:02:51 GMT 2010


Hi Wesley
It is a Huawei K3715

Thax
Juan
On Fri, 2010-01-08 at 11:56 +0200, Wesley wrote:
> What model modem is it? I have an option icon 401 from vodacom, maybe
> there is a safer way to hide that drive it creates.
> 
> On Fri, Jan 8, 2010 at 11:08 AM, Juan Koegelenberg
> <juank at vodamail.co.za> wrote:
>         Hey Wesley
>         
>         Thax for the info. I guess I will get use to it. Its just a
>         bummer to
>         think that the hardware ever as windows software inbedded on
>         it.
>         Guess we can make a deference in that with what we are doing
>         right no.
>         
>         Thax
>         Juan
>         
>         
>         
>         On Fri, 2010-01-08 at 10:38 +0200, Wesley wrote:
>         > Hi Juan
>         > The modems contain a 'fake' CDROM that it mounts, that
>         contains the
>         > setup files. I think those are stored on a ROM chip so no
>         you cannot
>         > format or edit them.
>         >
>         > I used usb modeswitch in Ubuntu 8.10 to unmount this fake
>         drive, which
>         > I needed to do in order to use the modem. Karmic fixed this
>         for me
>         > permanently :)
>         >
>         > you have to compile the code (instructions on site) to get
>         it working,
>         > but if your modem works as is, perhaps not risk breaking it
>         > completely. unless you like tinkering that is...
>         >
>         > On Fri, Jan 8, 2010 at 8:47 AM, Juan Koegelenberg
>         > <juank at vodamail.co.za> wrote:
>         >         Hi
>         >         Thax to all for the hello`s, nice to be part of
>         something like
>         >         this.
>         >
>         >         Well I have a problem not serious but irritating. I
>         run Ubuntu
>         >         9.10
>         >         32bit, I have a Vodafone USB modem and data
>         connection with
>         >         Vodacom.
>         >         Well I installed VMC for Ubuntu and it runs perfect,
>         but the
>         >         windows
>         >         version of VMC is inbedded on the USB modem. In
>         keeps on
>         >         mounting at
>         >         start up. Can I format the data? Is it safe? and how
>         do I do
>         >         it?
>         >
>         >         Thax
>         >         Juan
>         >
>         >
>         >         --
>         >         ubuntu-za mailing list
>         >         ubuntu-za at lists.ubuntu.com
>         >         https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>         >
>         
>         
>         
>         
>         --
>         
>         ubuntu-za mailing list
>         ubuntu-za at lists.ubuntu.com
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
>         
> 





More information about the ubuntu-za mailing list