[ubuntu-za] kde libraries

Bill Cairns cairnsww at gmail.com
Sun Sep 6 11:19:06 BST 2009


On Sat, Sep 5, 2009 at 6:20 PM, Lee Sharp<leesharp at hal-pc.org> wrote:
> Bill Cairns wrote:
>> I am running Ubuntu 8.04.
>>
>> Update manager wants me to install 15 megs of KDE library updates. Do
>> I really want to do that?
>>
>> As far as I know, I am not running any KDE applications. Perhaps there
>> is something I have installed that uses KDE libraries, but I doubt it.
>
> Run Syanptic and go to the status button and pick "installed
> (upgradeable)".  Select one of the questionable kde libraries for
> uninstallation.  It will also mark everything that depends on that
> library.  Look at the list for the application you forgot about... :)
> If you no longer need it, take them out.
>
>                        Lee
>

I did that and found that the problem could be either gambas or
celestia. I don't know why either wants KDE but there you are then.

I decided just to freeze the version.



More information about the ubuntu-za mailing list