[ubuntu-za] CAN A VODAPONE 3G K3565 USB STICK BE USED WITH 8.04.02?

Mark Stockton mark at linuxworx.co.za
Tue Jul 28 06:50:49 BST 2009


My Kubuntu 904 works perfectly with my K3565 memory stick. What I did is
download the vodaphone deb packages from the Spanish vodacom site and use dpkg
to install. No hassles and works like a dream. 

Let me know if you need further assistance. 

Regards

Mark

"The difference between genius and stupidity is that genius has it's
limits."
                -- Albert Einstein

---------- Original Message -----------
From: Vincent <bullet at ballmail.co.za>
To: Ubuntu South African Local Community <ubuntu-za at lists.ubuntu.com>
Sent: Mon, 27 Jul 2009 16:34:48 +0200
Subject: [ubuntu-za] CAN A VODAPONE 3G K3565 USB STICK BE USED WITH 8.04.02?

> I'm hoping someone can help me. I recently purchased a Vodapone 
> K3565 3G stick which obviously work just fine in XP, I'm running a 
> dual boot system together with 8.04.02. I can't get the K3565 to 
> work in Ubuntu & on doing a google I have come across a few posts 
> where they say that 8.04 does not support broadband. Is this correct 
> or is there a way around this? I was hoping to stay with 8.04 until 
> the next LTS version came out, however if moving up to 9.04 will 
> solve my problem, then so be it & if so, where can I get a copy of 
> 9.04 in the Port Elizabeth area? Any help or advice would be appreciated.
> Vincent
> 
> -- 
> ubuntu-za mailing list
> ubuntu-za at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-za
------- End of Original Message -------




More information about the ubuntu-za mailing list