[ubuntu-za] Tracker Applet

William Walter Kinghorn williamk at dut.ac.za
Tue Jul 7 06:43:11 BST 2009


Hi Bruno,

Always search in Synaptic, it has lots of apps waiting to be installed.

Use different words to search, like I used "search", and would also have tried "find" if I had not found anything with "search"

I searched Synaptic for "search", and found these

beagle
deskbar-applet
disksearch
doodle

There are possibly more, that might do the job better, that I will leave up to you to search for

William

________________________________________
From: ubuntu-za-bounces at lists.ubuntu.com [ubuntu-za-bounces at lists.ubuntu.com] On Behalf Of Bruno Marques [bruno at tropical.co.mz]
Sent: 07 July 2009 00:17
To: Ubuntu South African Local Community
Subject: Re: [ubuntu-za] Tracker Applet

William Walter Kinghorn wrote:
> Hi Bruno,
>
> You possibly have a problem with the Tracker app
>
> Open Synaptic, look for the Tracker and tracker-search-tool apps, see if they are installed
>
> If they are installed, try un-installing them, and then see what happens
>
> Either you installed Tracker or tracker-search-tool, or some other app that you installed required it as a dependancy
>
> William
>
> "This e-mail is subject to our Disclaimer, to view click http://www.dut.ac.za"
>
>
well, i've uninstalled and installed it again, and it still give me the
same error.

i really only use this a few times, maybe its best if i let it
uninstaled as Lee Sharp sugested.

but, is there any other application that does a similar job as the
tracker does?

in windows, i knew a really good program that saved me a lot of time in
searching for files, called Ava Find. is there a similar program for
linux? diferent than the tracker?

best regards

Bruno Marques

--
ubuntu-za mailing list
ubuntu-za at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-za

"This e-mail is subject to our Disclaimer, to view click http://www.dut.ac.za"



More information about the ubuntu-za mailing list