[ubuntu-za] Cups on Hardy

David Robert Lewis ethnopunk at telkomsa.net
Wed Jul 1 12:38:47 BST 2009


After waiting four months for a functioning driver from Lexmark for the 
X2650 that works on 64bit, I am a bit stuck because it wants Cups 1.2 
and says I need to upgrade Cups. How do I check which version of Cups is 
installed?

-D

-- 
888          8 8                    
 8  8d8b. .d88 8 .d8b. Yb  dP 8   8 
 8  8P Y8 8  8 8 8' .8  YbdP  8b d8 
888 8   8 `Y88 8 `Y8P'   YP   `Y8P8 




More information about the ubuntu-za mailing list