[ubuntu-za] Upgrade to Ubuntu 9.04 error

Vincent Williams vincent at capeflats.org.za
Thu Apr 30 10:07:08 BST 2009


On Thursday 30 April 2009 10:50:42 Dr. Johan P. Prinsloo wrote:
> I'm trying to upgrade my one PC to 9.04. All 3 the other PC's worked
> fine and went through the upgrade without a glitch, but this particular
> one, which is my own PC keeps giving the following error;
>
> Error during update
> A problem occurred during the update. This is usually some sort of
> network problem, please check your network connection and retry.
>
> W:Failed to fetch
> http://security.ubuntu.com/ubuntu/dists/jaunty-security/main/binary-i386/Pa
>ckages.bz2 Hash Sum mismatch , E:Some index files failed to download, they
> have been ignored, or old ones used instead.
>
> Any advice?


I had this problem when I initially used the ZA server to do the upgrade. When 
I switched to the main server, the problem disappeared. So I know how to 
solve it (worked for me at least), but I don't understand why it happens...

Regards,
Vincent



More information about the ubuntu-za mailing list