[ubuntu-za] Music players recently broken in Intrepid?

Chris Schoonbee cmschoonbee at mweb.co.za
Wed Apr 22 07:51:12 BST 2009



Lee Sharp wrote:
> Chris Schoonbee wrote:
>   
>> I was  wondering if anyone has experienced a similar problem recently 
>> with Intrepid:
>>
>> I have not played music on my system for almost a week I guess.  My 
>> usual music player is Rhythmbox.  Anyway, today I tried to play some 
>> files from my music library.  I could select the tracks to play but when 
>> I tried to play them, the Play button darkened but the program froze and 
>> did nothing.  Pressing the window exit button resulted in a "Program not 
>> responding" message.  Rebooting did not  make the behaviour disappear.  
>> I then tried another music player installed on my system (Evaille, I 
>> think it is called - I am writing this from my Jaunty partition which 
>> does not give the problems described.)  It also froze whenever I tried 
>> to play music. 
>>     
>
> Works for me on two different systems.  One a clean install, and one a 
> Hardy upgrade.
>
> 			Lee
>
>   
Thanks for that confirmation, Lee.
I guess I should have had more faith in my system - things seem to 
working again this morning
(with the music at least - I'll watch for those system freezes)
I just wish I knew what went wrong.


Happy voting, all
Chris



More information about the ubuntu-za mailing list