[ubuntu-za] Music players recently broken in Intrepid?

Lee Sharp leesharp at hal-pc.org
Tue Apr 21 22:08:42 BST 2009


Chris Schoonbee wrote:
> I was  wondering if anyone has experienced a similar problem recently 
> with Intrepid:
> 
> I have not played music on my system for almost a week I guess.  My 
> usual music player is Rhythmbox.  Anyway, today I tried to play some 
> files from my music library.  I could select the tracks to play but when 
> I tried to play them, the Play button darkened but the program froze and 
> did nothing.  Pressing the window exit button resulted in a "Program not 
> responding" message.  Rebooting did not  make the behaviour disappear.  
> I then tried another music player installed on my system (Evaille, I 
> think it is called - I am writing this from my Jaunty partition which 
> does not give the problems described.)  It also froze whenever I tried 
> to play music. 

Works for me on two different systems.  One a clean install, and one a 
Hardy upgrade.

			Lee



More information about the ubuntu-za mailing list