[ubuntu-za] Music players recently broken in Intrepid?

Chris Schoonbee cmschoonbee at mweb.co.za
Tue Apr 21 18:20:53 BST 2009

I was  wondering if anyone has experienced a similar problem recently 
with Intrepid:

I have not played music on my system for almost a week I guess.  My 
usual music player is Rhythmbox.  Anyway, today I tried to play some 
files from my music library.  I could select the tracks to play but when 
I tried to play them, the Play button darkened but the program froze and 
did nothing.  Pressing the window exit button resulted in a "Program not 
responding" message.  Rebooting did not  make the behaviour disappear.  
I then tried another music player installed on my system (Evaille, I 
think it is called - I am writing this from my Jaunty partition which 
does not give the problems described.)  It also froze whenever I tried 
to play music. 

Within the last week I have also had two or three system freezes  in 
intrepid (can't get to virtual consoles) with screen corruption which 
seem to occur when Firefox is the active window.  I do not know if this 
is related.

Has anyone perhaps seen similar symptoms?

Chris Schoonbee

More information about the ubuntu-za mailing list