[ubuntu-za] Update manager

Charl Wentzel charl.wentzel at vodamail.co.za
Mon Apr 20 07:49:22 BST 2009


-----Original Message-----
On Sun, Apr 19, 2009 at 11:59 AM, Charl Wentzel
<charl.wentzel at vodamail.co.za> wrote:
> Hi Guys
>
> Something funny happened in my Update Manager.  I accidentally ran it
> without begin connected to the network and now have two updates listed
> (Build Essential and g++) which for some reason cannot be installed.  I
> can't event tick them.  Is there to clear this problem?

Have you tried to update your lists from the command line?
Open a terminal and type

sudo apt-get update

Stefan

-------------------------------

I ran the command line, and is now getting the following error.  Maybe it 
is related:

W: GPG error: http://packages.medibuntu.org hardy Release: The following 
signatures couldn't be verified because the public key is not available: 
NO_PUBKEY 2EBC26B60C5A2783

However, I got a fix for this from the internet. In terminal type:
"sudo apt-get install medibuntu-keyring"
This removed the error.

UNFORTUNATELY
Inside the update manager the entries were not removed, but everything is 
greyed in the list box.  This might be because there's nothing new to be 
updated and it is therefore not refreshing the list display... I think.

Charl






More information about the ubuntu-za mailing list