[ubuntu-za] Kubuntu Remix

Derick Hewetson derick at cyberiansystems.net
Fri Sep 19 15:21:54 BST 2008

Thanks everyone,

The problem was solved by using Igshaan's method below and also 
reverting to an older driver, through a roundabout way: I installed the 
via driver from Viaarena (it doesn't work), then uninstalled it and 
allowed Kubuntu to reselect its preferred driver, which then worked.

I assume the driver got confused when I reverted from kdm-kde4 to kdm in 


Igshaan Mesias wrote:
> Hi
> On Fri, Sep 19, 2008 at 08:52:26AM +0200, Derick Hewetson wrote:
>> Hi Jonathan,
>> I should have mentioned that the computer is a laptop, so there is no way to
>> change the adapter, but I will try a new openchrome driver and see what
>> happens.
>> If xorg.conf no longer mentions which driver to use, how do I configure it to
>> select a specific driver? Even the "sudo dpkg-reconfigure xserver-xorg" no
>> longer asks which driver to use.
> afaik, you can still specify which driver to use in you xorg.conf. I had a similar issue just 
> the other day. I used the below mentioned conf and it worked perfectly.
> [..]
> Section "Device"
>         Identifier      "Configured Video Device"
>         Boardname       "via"
>         Busid           "PCI:1:0:0"
>         Driver          "openchrome"
>         Screen  0
> EndSection
> [..]
> Hope this helps.

This message was scanned by ESVA and is believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-za/attachments/20080919/a06f4ff0/attachment.htm 

More information about the ubuntu-za mailing list