[ubuntu-za] Re-installing Feisty

Calvin David chinchilla_tha_shotcalla at yahoo.com
Thu Sep 18 08:41:11 BST 2008


Hi Vincent
 I am a newbie to Linux but here a few hints and tips:
NB; try and list your system specs like the processor, memory and if your HD is RAID capable and hot-swappable. Also try the kubuntu (KDE not GNOME - You probably know that. The other thing is try and search the web forums  for a list of hardware that is backward compatible with the fiesty distro. 
I have an HP PC running Vista Home Basic(145) on the main  partition and Kubuntu (10GB) on the mnor one (my HDD is 160 GB SATA) and i dual boot using the windows boot manager to opt for the OS of my choice.
 
OR get PARTITION MAGIC 8.0 from Powerquest it comes with PQBOOT and BOTMAGIC. Install it, parttion and format your drives and try loading fiesty on the LINUX parttion. 

--- On Wed, 9/17/08, vincent <bullet at ballmail.co.za> wrote:

From: vincent <bullet at ballmail.co.za>
Subject: [ubuntu-za] Re-installing Feisty
To: "Ubuntu Mailing lists" <ubuntu-za at lists.ubuntu.com>
Date: Wednesday, September 17, 2008, 12:49 AM

Hi Folks,
Can anyone please help me with info on re-installing feisty on my 
computer - I've just about given up with hardy.It won't recognise my 
graphics card & will only display resolutions of 800x600 or 600x400 & 
not 1024x768 which is what it should be - Feisty has no trouble with this.
Hardy won't allow package manager to open feisty, giving a whole list of 
files it say's aren't there, so it would appear that I can't
install in 
hardy.
Should I install in windows, won't I possibly mess up the partition's
on 
the drive?
The other hassle with hardy is that it won't turn off when selecting the 
shutdown option & the off button on the case freezes so my only option 
here is the reboot button on the case which still work's...so it's into

XP,(dual boot sys)& then turn off.
I've tried shutdown, going into root & shutdown -h -P - Same story, the

screen goes blank & computer keeps running.
I've tried re installing hardy, still won't recognise on board graphics

card.(S3 Prosavage DDr Microsft)It's defaulted to a "vesa" which
only 
give the 800 or 600 resolution. Enough now!
Please help, I don't want to mess up or corrupt any files & need to
know 
the correct procedure - Also, will I lose any upgrades done? e.g.. Eye 
of gnome, gnome dialup tool,modem driver? Or will they be transferred 
over to feisty?

Vince



-- 
ubuntu-za mailing list
ubuntu-za at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-za



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-za/attachments/20080918/1293a9ad/attachment-0001.htm 


More information about the ubuntu-za mailing list